
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.salemnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="patrick mcnamara, hearing, law, legislation, charlie baker, exemption, employee, arbitration, leah barrault, civil law" />
<meta name="news_keywords" content="patrick mcnamara, hearing, law, legislation, charlie baker, exemption, employee, arbitration, leah barrault, civil law" />
<meta name="description" content="BOSTON &mdash; After a full-day hearing in front of the American Arbitration Association, the state police union's efforts to get seven troopers back on the force after they were suspended" />
<meta name="author" content="Sam Drysdale State House News Service" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.salemnews.com/news/suspended-troopers-continue-push-for-reinstatement/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/29c67f80-6b81-11e5-9882-1ba0e94cc00f.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Suspended troopers continue push for reinstatement" />
<meta property="og:description" content="BOSTON &mdash; After a full-day hearing in front of the American Arbitration Association, the state police union's efforts to get seven troopers back on the force after they were suspended" />
<meta property="og:site_name" content="Salem News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/salemMAnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@salemnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085574"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.dd187f316b9a9dd2b0c0c9970a527892.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2341525 .tnt-prop-img { max-width: 350px; } #site-logo-2341525 { color: #666; } .follow-links-2341522 li { margin-right: 1px; padding: 0; } .follow-links-2341522 li a, .follow-links-2341522 li a:focus, .follow-links-2341522 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2341522 li a:hover { text-decoration: none; } .follow-links-2341522 li a.fb:hover { color: #3A59A5; } .follow-links-2341522 li a.tw:hover { color: #46C8F9; } .follow-links-2341522 li a.li:hover { color: #000; } #tncms-block-2338204 .tnt-prop-img { max-width: 350px; } #weather-2338210 .list-unstyled { margin: 0; } #weather-2338210 span { display: block; } #weather-2338210 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2338210 .icon { position: relative; } #weather-2338210 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2338210 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2338210 .cond { opacity: 0.7; } #weather-2338210 .current-conditions { float: left; height: 24px; } #weather-2338210 .dropdown-toggle { color: #49627b; display: block; } #weather-2338210 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-2338210 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-2338210 .icon { margin-top: 4px; } #site-top-nav #weather-2338210 .temp { line-height: 36px; } #weather-2338210 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2338210 .current-conditions { padding-top: 11px; } #weather-2338210 .city-title { padding-top: 5px; } #weather-2338210 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2338210 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2338210 .weather-expanded small { opacity: 0.5; } #weather-2338210 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2338210 .zip-update { width: 75px; } #weather-2338210 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2338210 .zip-update-link:hover { color: #777; } #tncms-block-2341498 .tnt-prop-img { max-width: 350px; } #site-logo-2341498 { color: #666; } #site-logo-2341498 .list-inline, #site-logo-2341498 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2341498 .logo-top ul, #site-logo-2341498 .logo-top div { margin-bottom: 10px; } #site-logo-2341498 .logo-bottom ul, #site-logo-2341498 .logo-bottom div { margin-top: 10px; } .follow-links-2338216 li { margin-right: 1px; padding: 0; } .follow-links-2338216 li a, .follow-links-2338216 li a:focus, .follow-links-2338216 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2338216 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2338216 li a.fs,.follow-links-2338216 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2338216 li a.fb,.follow-links-2338216 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2338216 li a.tw,.follow-links-2338216 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2341501 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2341501 #card-showcase-9f6e5b72-800a-11ed-987d-d76811694327 .showcase-box { width: 24% } #block-2341501 #card-showcase-bca8c046-80d3-11ed-aa77-efb25ed251e0 .showcase-box { width: 24% } #block-2341501 #card-showcase-516ec91c-80ae-11ed-b8e3-7bc753a38bad .showcase-box { width: 24% } #block-2341501 #card-showcase-00770220-8006-11ed-bdb3-23e78d9e9be7 .showcase-box { width: 24% } #tncms-block-2338285 .tnt-prop-img { max-width: 938px; } #tncms-block-2338261 .tnt-prop-img { max-width: 650px; } #block-2338171 .card-panel { border: 5px solid; } #block-2338171 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2338171 .card-panel { border-color: #ccc; } #block-2338171 .sticker { background-color: #cccccc; } #block-2338171 .card-panel .panel-body { padding-top: 60px; } #block-2338171 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2338171.block { margin-bottom: 0 !important; } #tncms-block-2338066 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"13"},"content":{"id":"be9b6c84-8194-11ed-9079-337c1ae2addd","title":"Suspended troopers continue push for reinstatement","type":"article","published_time":"2022-12-22T01:05:00Z","tags":["patrick mcnamara","hearing","law","legislation","charlie baker","exemption","employee","arbitration","leah barrault","civil law"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/state_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":714},"byline":"By Sam Drysdale\nState House News Service"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Sam Drysdale\nState House News Service","start_hour":"20","id":"be9b6c84-8194-11ed-9079-337c1ae2addd","app":"editorial","ga_page":"\/news\/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":369},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"salemnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":26,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"be9b6c84-8194-11ed-9079-337c1ae2addd","asset_headline":"Suspended troopers continue push for reinstatement","asset_byline":"By Sam Drysdale\nState House News Service","asset_pub_date":"12\/21\/2022","asset_pub_time":"8:05 pm","asset_canonical":"https:\/\/www.salemnews.com\/news\/suspended-troopers-continue-push-for-reinstatement\/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html","asset_tag_1":"patrick mcnamara","asset_tag_2":"hearing","asset_tag_3":"law","asset_tag_4":"legislation","asset_tag_5":"charlie baker","asset_tag_6":"exemption","asset_tag_7":"employee","asset_tag_8":"arbitration","asset_tag_9":"leah barrault","asset_tag_10":"civil law"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/ads/impressions.js?_dc=1671672915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/ads/traffic.js?_dc=1671600915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/ads/settings.js?_dc=1519930298"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65085321?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"salemnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2338171"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Suspended troopers continue push for reinstatement | News | salemnews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.salemnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/29be072e-6b81-11e5-9881-9b825af743ef.png" />
    <link rel="alternate" type="application/rss+xml" title="Suspended troopers continue push for reinstatement | News | salemnews.com" href="http://www.salemnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.salemnews.com/news/suspended-troopers-continue-push-for-reinstatement/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/wmqEAdcWwp_36j8vJnn9joMQ4AXjCkOi4ENCeTjEmoxwNUMkOV65Pui",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/lytyeBsKz1FSHO4AIKDjIpCK9VAqHIPs1A6vTkfxG2i5k4b5pkfpPA3rljYoviWjS5LtratYw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="sXqrH4lg3hdPQ2GHm4gFcnbCTlIgfHppbmXB-DoLseg" />
<script async src='https://tag.simpli.fi/sifitag/6676efb0-a8a2-0136-d7ca-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'salemnews',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://salemnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="be9b6c84-8194-11ed-9079-337c1ae2addd" />
<!-- APP Comments -->




<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here--><!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
		console.log('Classes removed from Header');  
    });
</script> 

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-be9b6c84-8194-11ed-9079-337c1ae2addd  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.salemnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=13&amp;townnews.content.id=be9b6c84-8194-11ed-9079-337c1ae2addd&amp;townnews.content.title=Suspended+troopers+continue+push+for+reinstatement&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-22T01%3A05%3A00Z&amp;townnews.content.tags.0=patrick+mcnamara&amp;townnews.content.tags.1=hearing&amp;townnews.content.tags.2=law&amp;townnews.content.tags.3=legislation&amp;townnews.content.tags.4=charlie+baker&amp;townnews.content.tags.5=exemption&amp;townnews.content.tags.6=employee&amp;townnews.content.tags.7=arbitration&amp;townnews.content.tags.8=leah+barrault&amp;townnews.content.tags.9=civil+law&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Fstate_news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=714&amp;townnews.content.byline=By+Sam+Drysdale%0AState+House+News+Service&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Sam+Drysdale%0AState+House+News+Service&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=be9b6c84-8194-11ed-9079-337c1ae2addd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_be9b6c84-8194-11ed-9079-337c1ae2addd.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=369&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=salemnews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=26&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=be9b6c84-8194-11ed-9079-337c1ae2addd&amp;asset_headline=Suspended+troopers+continue+push+for+reinstatement&amp;asset_byline=By+Sam+Drysdale%0AState+House+News+Service&amp;asset_pub_date=12%2F21%2F2022&amp;asset_pub_time=8%3A05+pm&amp;asset_canonical=https%3A%2F%2Fwww.salemnews.com%2Fnews%2Fsuspended-troopers-continue-push-for-reinstatement%2Farticle_be9b6c84-8194-11ed-9079-337c1ae2addd.html&amp;asset_tag_1=patrick+mcnamara&amp;asset_tag_2=hearing&amp;asset_tag_3=law&amp;asset_tag_4=legislation&amp;asset_tag_5=charlie+baker&amp;asset_tag_6=exemption&amp;asset_tag_7=employee&amp;asset_tag_8=arbitration&amp;asset_tag_9=leah+barrault&amp;asset_tag_10=civil+law&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.salemnews.com",
  secureDomain: "salemnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5Z5LD7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5Z5LD7');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/salemnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.salemnews.com/tncms/admin/editorial-asset/?edit=be9b6c84-8194-11ed-9079-337c1ae2addd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2341525" class="tncms-block in-drawer"><div id="site-logo-2341525" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=200%2C33" 
            srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="57"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2341522" class="tncms-block in-drawer social-links"><div class="follow-links-2341522 follow-links default">
    
    <section id="block-2341522" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/salemMAnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/salemnewslists" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dl8oml49ab%26p%3Doi%26m%3D1128481045355%26sit%3Djekwgcwlb%26f%3D68b5b141-2adb-467d-9acd-cd5c8e5c1745" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.salemnews.com",
  "sameAs" : ["https://www.facebook.com/salemMAnews/","https://twitter.com/salemnewslists","https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2341504" class="tncms-block hidden-md hidden-lg"><section id="block-2341504" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2341504" class="search-form-container card clearfix text-center well">
    <form id="site-search-2341504" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2341504-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2341504-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2341504 .search-spinner { position: absolute; }
    #site-search-2341504 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2341504-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2341504').submit();
        return false;
    });

    $('#site-search-2341504').on('submit', function(){
        if( $('#site-search-2341504-term').val() ){
            $('#site-search-2341504-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/news/national_news/"  class="nav-link tnt-section-national-world-news">National & World News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_SalemNews "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/sports_special_sections/"  class="nav-link tnt-section-sports-special">Sports Special</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/betting/"  class="nav-link tnt-section-sports-betting">Sports Betting</a>
                                </li><li>
                                    <a href="/beatburt/"  class="nav-link tnt-section-can-you-beat-burt">Can you beat Burt? </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.salemnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="https://photos.salemnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://adportal.nobmg.com/nobmg-adportal/celebrations/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration">Submit a celebration</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.eagletribune.com/north_of_boston/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://notices.salemnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-local-public-notices">Local public notices</a>
                                </li><li>
                                    <a href="https://www.masspublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-massachusetts-public-notices">Massachusetts public notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.salemnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.salemnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.salemnews.com/contact_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.salemnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.salemnews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&amp;p=oi&amp;m=1128481045355&amp;sit=jekwgcwlb&amp;f=68b5b141-2adb-467d-9acd-cd5c8e5c1745"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="https://www.salemnews.com/site/forms/online_services/newspaper_carrier_route_opportunities/"  target="_blank" rel="noopener" class="nav-link tnt-section-salem-news-carrier-route-opportunities">Salem News Carrier Route Opportunities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.salemnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2338204" class="tncms-block"><section id="block-2338204" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/0db9fb56-4d3c-11e8-80f3-1791e9147b3e.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/0db9fb56-4d3c-11e8-80f3-1791e9147b3e.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/0db9fb56-4d3c-11e8-80f3-1791e9147b3e.png?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/0db9fb56-4d3c-11e8-80f3-1791e9147b3e.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/0db9fb56-4d3c-11e8-80f3-1791e9147b3e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="57"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.salemnews.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.salemnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-routes-available"  href="https://www.salemnews.com/site/forms/online_services/newspaper_carrier_route_opportunities/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Carrier Routes Available</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine-subscription"  href="https://www.salemnews.com/site/forms/subscribe_to_a_magazine/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Magazine Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.salemnews.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Events Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/salemnews"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.salemnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-memoriam"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit a Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.salemnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.salemnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-massachusetts-public-notices"  href="http://masspublicnotices.org/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Massachusetts Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Suspended troopers continue push for reinstatement
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=555971787865151";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://salemnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2338297" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2338210" class="tncms-block cnhi-weather-widget"><div id="weather-2338210" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01923" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">26&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01923">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2338210" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Danvers, MA
                                
                                <small>(01923)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy early with increasing clouds overnight. Low 23F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy early with increasing clouds overnight. Low 23F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 21, 2022 @ 8:34 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01923"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2338207" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2341498" class="tncms-block"><div id="site-logo-2341498" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=200%2C33" 
            srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/media/b/94/b94022c2-90bb-11ec-8020-3b5a74542959/620f9a1047438.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="57"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, December 21, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2338216" class="tncms-block"><div class="follow-links-2338216 pull-right">
    
    <section id="block-2338216" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/salemMAnews/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/salemnewslists" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.salemnews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745""https://www.facebook.com/salemMAnews/","https://twitter.com/salemnewslists"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2338216 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2338213" class="tncms-block cnhi-search"><section id="block-2338213" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2338213" class="search-form-container card clearfix text-center ">
    <form id="site-search-2338213" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2338213-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2338213-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2338213 .search-spinner { position: absolute; }
    #site-search-2338213 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2338213 { margin-bottom:0; }
        #site-search-2338213 .site-search-form { padding:0; }
        #site-search-2338213 #site-search-2338213-btn {
            outline: none;}
        #site-search-2338213 #site-search-2338213-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2338213-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2338213').submit();
        return false;
    });

    $('#site-search-2338213').on('submit', function(){
        if( $('#site-search-2338213-term').val() ){
            $('#site-search-2338213-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2341411" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2341414" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2341501" class="tncms-block pediment"><section id="block-2341501" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-9f6e5b72-800a-11ed-987d-d76811694327" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9f6e5b72-800a-11ed-987d-d76811694327 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/one-timers-with-trevor-mcneill-of-danvers/article_9f6e5b72-800a-11ed-987d-d76811694327.html" class="tnt-asset-link"  aria-label="One-Timers with ... Trevor McNeill of Danvers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One-Timers with ... Trevor McNeill of Danvers"
                            class="img-responsive lazyload full default"
                            width="789"
                            height="444"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/33/d33c0e06-800d-11ed-bb9f-7be03f8d2b17/63a11d867f7ed.image.jpg?crop=789%2C444%2C0%2C377&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/33/d33c0e06-800d-11ed-bb9f-7be03f8d2b17/63a11d867f7ed.image.jpg?crop=789%2C444%2C0%2C377&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/33/d33c0e06-800d-11ed-bb9f-7be03f8d2b17/63a11d867f7ed.image.jpg?crop=789%2C444%2C0%2C377&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/33/d33c0e06-800d-11ed-bb9f-7be03f8d2b17/63a11d867f7ed.image.jpg?crop=789%2C444%2C0%2C377&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/33/d33c0e06-800d-11ed-bb9f-7be03f8d2b17/63a11d867f7ed.image.jpg?crop=789%2C444%2C0%2C377&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/33/d33c0e06-800d-11ed-bb9f-7be03f8d2b17/63a11d867f7ed.image.jpg?crop=789%2C444%2C0%2C377&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/33/d33c0e06-800d-11ed-bb9f-7be03f8d2b17/63a11d867f7ed.image.jpg?crop=789%2C444%2C0%2C377&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/33/d33c0e06-800d-11ed-bb9f-7be03f8d2b17/63a11d867f7ed.image.jpg?crop=789%2C444%2C0%2C377&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/33/d33c0e06-800d-11ed-bb9f-7be03f8d2b17/63a11d867f7ed.image.jpg?crop=789%2C444%2C0%2C377&resize=789%2C444&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/one-timers-with-trevor-mcneill-of-danvers/article_9f6e5b72-800a-11ed-987d-d76811694327.html" class="tnt-asset-link" aria-label="One-Timers with ... Trevor McNeill of Danvers">
        

        
            One-Timers with ... Trevor McNeill of Danvers</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-bca8c046-80d3-11ed-aa77-efb25ed251e0" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bca8c046-80d3-11ed-aa77-efb25ed251e0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/kays-work-in-the-paint-enables-bishop-fenwick-to-take-down-masco/article_bca8c046-80d3-11ed-aa77-efb25ed251e0.html" class="tnt-asset-link"  aria-label="Kay's work in the paint enables Bishop Fenwick to take down Masco">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kay's work in the paint enables Bishop Fenwick to take down Masco"
                            class="img-responsive lazyload full default"
                            width="508"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/91/69160ba6-80d7-11ed-9017-4bda1ed00b8e/63a26fbabcf66.image.jpg?crop=508%2C286%2C0%2C170&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/91/69160ba6-80d7-11ed-9017-4bda1ed00b8e/63a26fbabcf66.image.jpg?crop=508%2C286%2C0%2C170&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/91/69160ba6-80d7-11ed-9017-4bda1ed00b8e/63a26fbabcf66.image.jpg?crop=508%2C286%2C0%2C170&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/91/69160ba6-80d7-11ed-9017-4bda1ed00b8e/63a26fbabcf66.image.jpg?crop=508%2C286%2C0%2C170&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/91/69160ba6-80d7-11ed-9017-4bda1ed00b8e/63a26fbabcf66.image.jpg?crop=508%2C286%2C0%2C170&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/91/69160ba6-80d7-11ed-9017-4bda1ed00b8e/63a26fbabcf66.image.jpg?crop=508%2C286%2C0%2C170&resize=508%2C286&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/kays-work-in-the-paint-enables-bishop-fenwick-to-take-down-masco/article_bca8c046-80d3-11ed-aa77-efb25ed251e0.html" class="tnt-asset-link" aria-label="Kay's work in the paint enables Bishop Fenwick to take down Masco">
        

        
            Kay's work in the paint enables Bishop Fenwick &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-516ec91c-80ae-11ed-b8e3-7bc753a38bad" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-516ec91c-80ae-11ed-b8e3-7bc753a38bad media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/beverly-wrestlers-pull-away-for-home-win-over-danvers/article_516ec91c-80ae-11ed-b8e3-7bc753a38bad.html" class="tnt-asset-link"  aria-label="Beverly wrestlers pull away for home win over Danvers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Beverly wrestlers pull away for home win over Danvers"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="905"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/b9/4b92bc30-80d9-11ed-aab9-ab284e7c1c29/63a272e43f8dd.image.jpg?crop=1609%2C905%2C0%2C190&resize=1609%2C905&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/beverly-wrestlers-pull-away-for-home-win-over-danvers/article_516ec91c-80ae-11ed-b8e3-7bc753a38bad.html" class="tnt-asset-link" aria-label="Beverly wrestlers pull away for home win over Danvers">
        

        
            Beverly wrestlers pull away for home win over Danvers</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-00770220-8006-11ed-bdb3-23e78d9e9be7" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-00770220-8006-11ed-bdb3-23e78d9e9be7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/phil-stacey-on-hockey-veteran-group-pulls-bruins-out-of-trouble-leads-way-to-yet/article_00770220-8006-11ed-bdb3-23e78d9e9be7.html" class="tnt-asset-link"  aria-label="Phil Stacey On Hockey: Veteran group pulls Bruins out of trouble, leads way to yet another win">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Phil Stacey On Hockey: Veteran group pulls Bruins out of trouble, leads way to yet another win"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/65264e5e-801c-11ed-b9f3-8f3dcbcb4134/63a135f84662e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/phil-stacey-on-hockey-veteran-group-pulls-bruins-out-of-trouble-leads-way-to-yet/article_00770220-8006-11ed-bdb3-23e78d9e9be7.html" class="tnt-asset-link" aria-label="Phil Stacey On Hockey: Veteran group pulls Bruins out of trouble, leads way to yet another win">
        

        
            Phil Stacey On Hockey: Veteran group pulls Brui&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2341492" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2341384" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-be9b6c84-8194-11ed-9079-337c1ae2addd" class="asset article-default"  data-url="https://www.salemnews.com/news/suspended-troopers-continue-push-for-reinstatement/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BOSTON — After a full-day hearing in front of the American Arbitration Association, the state police union's efforts to get seven troopers back on the force after they were suspended in connection with a COVID-19 vaccine mandate will have to hold out at least another month. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/29c67f80-6b81-11e5-9882-1ba0e94cc00f.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="salemnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.salemnews.com/news/suspended-troopers-continue-push-for-reinstatement/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html" />
    <style>
                .asset-paging .direction {
                    color: #670000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.salemnews.com\/tncms\/search\/mlt\/?origin=be9b6c84-8194-11ed-9079-337c1ae2addd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"be9b6c84-8194-11ed-9079-337c1ae2addd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-be9b6c84-8194-11ed-9079-337c1ae2addd" class="asset-paging">
                <div id="paging-prev-be9b6c84-8194-11ed-9079-337c1ae2addd" class="paging-link prev offset"></div>
                <div id="paging-next-be9b6c84-8194-11ed-9079-337c1ae2addd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Suspended troopers continue push for reinstatement</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Sam Drysdale
State House News Service</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-21T20:05:00-05:00" class="tnt-date asset-date text-muted">
            Dec 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-21T20:05:00-05:00" class="tnt-date asset-date text-muted">38 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-21T20:05:00-05:00">
    <meta itemprop="datePublished" content="2022-12-21T20:05:00-05:00">
    <meta itemprop="dateModified" content="2022-12-21T20:05:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="be9b6c84-8194-11ed-9079-337c1ae2addd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.salemnews.com/news/suspended-troopers-continue-push-for-reinstatement/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.salemnews.com/news/suspended-troopers-continue-push-for-reinstatement/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html%20%7C%20Suspended troopers continue push for reinstatement"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.salemnews.com/news/suspended-troopers-continue-push-for-reinstatement/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html&amp;summary=Suspended troopers continue push for reinstatement"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.salemnews.com/news/suspended-troopers-continue-push-for-reinstatement/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html&amp;media=&amp;description=Suspended troopers continue push for reinstatement"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Suspended troopers continue push for reinstatement&amp;body=https://www.salemnews.com/news/suspended-troopers-continue-push-for-reinstatement/article_be9b6c84-8194-11ed-9079-337c1ae2addd.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92191"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92191"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>BOSTON — After a full-day hearing in front of the American Arbitration Association, the state police union's efforts to get seven troopers back on the force after they were suspended in connection with a COVID-19 vaccine mandate will have to hold out at least another month.</p><p>Union representatives appeared before the association Wednesday for a second day of hearings, after they began the process this fall. With still more witnesses to testify late in the day Wednesday, the hearing will likely resume in mid to late January, State Police Association of Massachusetts spokesman Cam Goggins said.</p><p>The troopers were suspended without pay under a mandate Gov. Charlie Baker signed in August 2021 requiring executive office employees to be fully vaccinated against COVID-19, or have an approved medical or religious exemption.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/salemnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Any day of delay is an injustice as it's one more day these members are out of work ... but we remain confident," said the SPAM spokesperson, discussing the hearing being extended into the new year.</p><p>According to the State Police Association of Massachusetts Troopers, or SPAM, the seven members who are getting by without pay or benefits had approved religious exemptions. The union is calling for the troopers to return to their jobs, especially as some other executive branch employees who lost their jobs under the mandate have gone back to work.</p><p>"[The troopers] were found to have sincerely held religious beliefs and approved an exemption, but denied an accommodation to work," said association President Patrick McNamara at a press conference before the hearing on Wednesday morning. "Today we're here not as anti-vax, we're here as pro-labor, fighting for rights of our members and our workforce."</p><p>Legal counsel for the state police union, Leah Barrault of Barrault and Associates LLC, said the state made accommodations for employees with medical exemptions, but not for religious exemptions.</p><p>"We think the evidence in this case is strong, that it shows and continues to show that the interactive process that the state engaged in with employees with respect to the vaccine was not handled in a sincere or legal way -- that there was a decision made early on to basically reject everyone who had a religious belief and move on to terminating them, again, without giving them their rights," Barrault said.</p><p>SPAM began the fight against Baker's mandate last year after the vaccine requirement took effect in October, alleging that the governor violated the troopers' collective bargaining rights. The Department of Labor Relations dismissed the union's complaint in December, but the troopers appealed to the Commonwealth Employee Relations Board. SPAM lost the appeal in February when the board upheld the department's dismissal.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/salemnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2338027" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>The union has gone back and forth with the state for months over the issue -- Suffolk County Superior Court granted an injunction that blocked SPAM members from being fired over the mandate in March, then another 12 members were terminated in April, leading SPAM to threaten "even more legal action" against the vaccine mandate.</p><p>This week's arbitration hearings in an office on State Street were scheduled based on the grievance process of the union's collective bargaining agreement, McNamara said. SPAM filed a grievance for religious discrimination, allowing them to appear before the arbitration association for the hearings.</p><p>Now that other state employees have been rehired, the president said "this is all about fundamental fairness."</p><p>"Gov. Baker has brought back executive branch members back to work. I guess the question to the Commonwealth is, why is public safety not on the top of priority?" McNamara said.</p><p>The suspended troopers are senior investigators, McNamara said. He added that they are okay with wearing masks and testing for COVID-19, as others who qualified for medical or religious exemptions were asked to do in certain cases.</p><p>He would not say if the seven suspended troopers had gotten new jobs since they have not been able to work.</p><p>"What I can tell you right now is our members are struggling," he said. "I won't get into the particulars of what their jobs are currently, but they are qualified troopers ready to come back to work and are unable to."</p><p>When asked about the arbitration hearings and other state employees who have been rehired after failing to comply with the mandate, a Baker spokesperson had no comment.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/salemnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2338024" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92191"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22patrick%20mcnamara%22#tncms-source=keyword" class="tag-patrick-mcnamara label label-default" data-tncms-track-dmp='search: patrick-mcnamara' rel="nofollow">Patrick Mcnamara</a>
                </li> <li>
                    <a href="/search/?k=%22hearing%22#tncms-source=keyword" class="tag-hearing label label-default" data-tncms-track-dmp='search: hearing' rel="nofollow">Hearing</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation' rel="nofollow">Legislation</a>
                </li> <li>
                    <a href="/search/?k=%22charlie%20baker%22#tncms-source=keyword" class="tag-charlie-baker label label-default" data-tncms-track-dmp='search: charlie-baker' rel="nofollow">Charlie Baker</a>
                </li> <li>
                    <a href="/search/?k=%22exemption%22#tncms-source=keyword" class="tag-exemption label label-default" data-tncms-track-dmp='search: exemption' rel="nofollow">Exemption</a>
                </li> <li>
                    <a href="/search/?k=%22employee%22#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee' rel="nofollow">Employee</a>
                </li> <li>
                    <a href="/search/?k=%22arbitration%22#tncms-source=keyword" class="tag-arbitration label label-default" data-tncms-track-dmp='search: arbitration' rel="nofollow">Arbitration</a>
                </li> <li>
                    <a href="/search/?k=%22leah%20barrault%22#tncms-source=keyword" class="tag-leah-barrault label label-default" data-tncms-track-dmp='search: leah-barrault' rel="nofollow">Leah Barrault</a>
                </li> <li>
                    <a href="/search/?k=%22civil%20law%22#tncms-source=keyword" class="tag-civil-law label label-default" data-tncms-track-dmp='search: civil-law' rel="nofollow">Civil Law</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="2327"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2338021" class="tncms-block"><section id="block-2338021" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2338021 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2338021" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2338021" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561410" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/salemnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2341420" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2341423" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2341426" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.salemnews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.salemnews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2338285" class="tncms-block"><section id="block-2338285" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-2338285 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://salemnews.clickitrewards.com/">
                
                Get your rewards
                
                    </a>
                
            </h2>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://salemnews.clickitrewards.com/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/ba46fdf4-ade4-11eb-9518-cf872ec237eb.jpg?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/ba46fdf4-ade4-11eb-9518-cf872ec237eb.jpg?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/ba46fdf4-ade4-11eb-9518-cf872ec237eb.jpg?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/ba46fdf4-ade4-11eb-9518-cf872ec237eb.jpg?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/ba46fdf4-ade4-11eb-9518-cf872ec237eb.jpg?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/ba46fdf4-ade4-11eb-9518-cf872ec237eb.jpg?resize=540%2C123 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/ba46fdf4-ade4-11eb-9518-cf872ec237eb.jpg?resize=640%2C146 640w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/ba46fdf4-ade4-11eb-9518-cf872ec237eb.jpg?resize=750%2C171 750w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/ba46fdf4-ade4-11eb-9518-cf872ec237eb.jpg 990w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="938"
                height="214"
                alt="Get your rewards"
                ></a></figure><div class="media-body"><p>Home delivery and Digital Access customers of The Salem News get deals for restaurants, hotels, attractions and other businesses, locally and across the country.</p></div>
</article></section></div><div id="tncms-block-2341432" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/salemnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2338261" class="tncms-block"><section id="block-2338261" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2338261 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/podcasts">
                
                The Salem News Podcasts
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="podcast-block card">
        <div class="card-container">
            
                <div class="card-image-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=150%2C104 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=225%2C156 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=300%2C208 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=540%2C374 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=640%2C443 640w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="650"
                height="450"
                alt="The Salem News Podcasts"
                ></div>
                <div class="card-body">
                    <p>Check out our series of podcasts on topics from high school football to Halloween in Salem.</p>
                </div><div class="player-wrapper">
                <div id="jquery_jplayer_2338261" class="jp-jplayer"></div>
                <div id="jp_container_2338261" class="jp-audio">
                    <div class="jp-type-playlist">
                        <div class="jp-gui jp-interface">
                            <ul class="jp-controls">
                                <li><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play"></i></a></li>
                                <li><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause"></i></a></li>
                            </ul>
                            <div class="jp-progress">
                                <div class="jp-seek-bar progress">
                                    <div class="jp-play-bar progress-bar"></div>
                                </div>
                            </div>
                            <div id="time">
                                <div class="jp-current-time badge"></div>
                                <div class="jp-duration badge"></div>
                            </div>
                        </div>
                        <div class="jp-playlist trunk-playlist">
                            <ul>
                                <li></li>
                            </ul>
                        </div>
                    </div>
                    <div class="jp-no-solution">
                        <span>Update Required</span>
                        <p>To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    </section>

</div><div id="tncms-block-2341429" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15579"></div>
<script src="//api.circularhub.com/15579/c65b7c7316e15ae2/circularhub_module.js"></script>
</div></div><div id="tncms-block-2341330" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2341399" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2341396" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2341405" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2341402" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2338150" class="tncms-block"><section id="block-2338150" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2338150 ">
        <div class="block-title-inner">
            <h3>
                
                Special Sections
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-2338150-818a7eb4-6fee-11ed-9e27-6fa27057931d" class="tnt-asset-type-pdf clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-818a7eb4-6fee-11ed-9e27-6fa27057931d media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/2022-holiday-guide/pdf_818a7eb4-6fee-11ed-9e27-6fa27057931d.html" class="tnt-asset-link"  aria-label="2022 Holiday Guide">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2022 Holiday Guide"
                            class="img-responsive lazyload full default"
                            width="1472"
                            height="1408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=150%2C143 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=225%2C215 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=640%2C612 640w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=750%2C717 750w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=990%2C947 990w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=1035%2C990 1035w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=1200%2C1148 1200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=1333%2C1275 1333w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/18/818a7eb4-6fee-11ed-9e27-6fa27057931d/6386113874c60.preview.jpg?resize=1472%2C1408 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/2022-holiday-guide/pdf_818a7eb4-6fee-11ed-9e27-6fa27057931d.html" class="tnt-asset-link" aria-label="2022 Holiday Guide">
        

        
            2022 Holiday Guide</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2338150-724af588-65fc-11ed-8e63-035bf39927fa" class="tnt-asset-type-pdf clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-724af588-65fc-11ed-8e63-035bf39927fa media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/holiday-entertaining-2022/pdf_724af588-65fc-11ed-8e63-035bf39927fa.html" class="tnt-asset-link"  aria-label="Holiday Entertaining 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Holiday Entertaining 2022"
                            class="img-responsive lazyload full default"
                            width="1472"
                            height="1408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=150%2C143 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=225%2C215 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=640%2C612 640w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=750%2C717 750w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=990%2C947 990w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=1035%2C990 1035w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=1200%2C1148 1200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=1333%2C1275 1333w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/24/724af588-65fc-11ed-8e63-035bf39927fa/63756196170c3.preview.jpg?resize=1472%2C1408 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/holiday-entertaining-2022/pdf_724af588-65fc-11ed-8e63-035bf39927fa.html" class="tnt-asset-link" aria-label="Holiday Entertaining 2022">
        

        
            Holiday Entertaining 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2338150-a5065858-495c-11ed-b233-873f49710ee3" class="tnt-asset-type-pdf clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a5065858-495c-11ed-b233-873f49710ee3 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/breast-cancer-awareness-2022/pdf_a5065858-495c-11ed-b233-873f49710ee3.html" class="tnt-asset-link"  aria-label="Breast Cancer Awareness 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Breast Cancer Awareness 2022"
                            class="img-responsive lazyload full default"
                            width="1472"
                            height="1408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=150%2C143 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=225%2C215 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=640%2C612 640w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=750%2C717 750w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=990%2C947 990w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=1035%2C990 1035w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=1200%2C1148 1200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=1333%2C1275 1333w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/50/a5065858-495c-11ed-b233-873f49710ee3/63455baa3a38c.preview.jpg?resize=1472%2C1408 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/breast-cancer-awareness-2022/pdf_a5065858-495c-11ed-b233-873f49710ee3.html" class="tnt-asset-link" aria-label="Breast Cancer Awareness 2022">
        

        
            Breast Cancer Awareness 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/salemnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2341489" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2341489" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2341489 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2341489-1c6ce3a2-3806-54bd-8016-b7f5e165c72a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1c6ce3a2-3806-54bd-8016-b7f5e165c72a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/stephen-wright-1086841139" class="tnt-asset-link"  aria-label="Stephen James Wright">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Stephen James Wright"
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/1/c6/1c6ce3a2-3806-54bd-8016-b7f5e165c72a/63a2c24cbca31.preview.jpg?resize=125%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="311"
                    height="499" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/stephen-wright-1086841139" class="tnt-asset-link" aria-label="Stephen James Wright">
        

        
            Stephen James Wright</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2341489-33abc8ba-6cdd-5bd5-bb62-52647c015ee5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33abc8ba-6cdd-5bd5-bb62-52647c015ee5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/carol-fuller-1086841132" class="tnt-asset-link"  aria-label="Carol M. Fuller">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Carol M. Fuller"
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/3/3a/33abc8ba-6cdd-5bd5-bb62-52647c015ee5/63a2c24d49dda.preview.jpg?resize=125%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="312"
                    height="500" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/carol-fuller-1086841132" class="tnt-asset-link" aria-label="Carol M. Fuller">
        

        
            Carol M. Fuller</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2341489-62fca70f-7aaf-5a4a-8028-e2c3b712aa3a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62fca70f-7aaf-5a4a-8028-e2c3b712aa3a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/claire-fosberry-1086841136" class="tnt-asset-link"  aria-label="Claire F. Fosberry">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Claire F. Fosberry"
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/2f/62fca70f-7aaf-5a4a-8028-e2c3b712aa3a/63a2c24da641e.preview.jpg?resize=125%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="312"
                    height="500" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/claire-fosberry-1086841136" class="tnt-asset-link" aria-label="Claire F. Fosberry">
        

        
            Claire F. Fosberry</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2341489-1709b748-5ef3-5dc5-aad0-5bf14c69a0bb" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1709b748-5ef3-5dc5-aad0-5bf14c69a0bb media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/alexander-dunbar-1086841138" class="tnt-asset-link"  aria-label="Alexander H. Dunbar">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Alexander H. Dunbar"
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/1/70/1709b748-5ef3-5dc5-aad0-5bf14c69a0bb/63a2c24e08cba.preview.jpg?resize=126%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="314"
                    height="500" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/alexander-dunbar-1086841138" class="tnt-asset-link" aria-label="Alexander H. Dunbar">
        

        
            Alexander H. Dunbar</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2341489-5d136ec3-e111-5382-a303-aefabe62f448" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5d136ec3-e111-5382-a303-aefabe62f448 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/carolan-patten-1086841133" class="tnt-asset-link"  aria-label="Carolan S. Patten">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Carolan S. Patten"
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/d1/5d136ec3-e111-5382-a303-aefabe62f448/63a2c24e4b0ac.preview.jpg?resize=135%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="338"
                    height="499" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/carolan-patten-1086841133" class="tnt-asset-link" aria-label="Carolan S. Patten">
        

        
            Carolan S. Patten</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2341489-4167aebd-9727-57ef-b0a0-3b4fa24862fd" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/1086841153" class="tnt-asset-link" aria-label="In Memoriam
In Loving Holiday ...">
        

        
            In Memoriam
In Loving Holiday ...</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2341489-26f23920-de7c-5a83-a63d-4b481ab1c65a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26f23920-de7c-5a83-a63d-4b481ab1c65a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/1086841155" class="tnt-asset-link"  aria-label="In Loving Memory Of
Terry Denn...">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="In Loving Memory Of
Terry Denn..."
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/2/6f/26f23920-de7c-5a83-a63d-4b481ab1c65a/63a2c24eb3353.preview.jpg?resize=184%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="458"
                    height="499" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/1086841155" class="tnt-asset-link" aria-label="In Loving Memory Of
Terry Denn...">
        

        
            In Loving Memory Of
Terry Denn...</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2338183" class="tncms-block"><section id="block-2338183" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2338183 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/homes">
                
                Featured Homes of the Week
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-2338183-159896e2-7a2e-11ed-9492-5befdb952008" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-homes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-159896e2-7a2e-11ed-9492-5befdb952008 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/homes/merryfox-realty-s-dan-fox-paints-a-positive-picture-for-2023/article_159896e2-7a2e-11ed-9492-5befdb952008.html" class="tnt-asset-link"  aria-label="MerryFox Realty’s Dan Fox paints a positive picture for 2023">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MerryFox Realty’s Dan Fox paints a positive picture for 2023"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/b2/bb26d034-7bb8-11ed-bd1c-dfcb5695b301/6399d946944a8.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/homes/merryfox-realty-s-dan-fox-paints-a-positive-picture-for-2023/article_159896e2-7a2e-11ed-9492-5befdb952008.html" class="tnt-asset-link" aria-label="MerryFox Realty’s Dan Fox paints a positive picture for 2023">
        

        
            MerryFox Realty’s Dan Fox paints a positive picture for 2023</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By LILLIAN SHAPIRO,

SPECIAL CORRESPONDENT FOR REAL ESTATE MARKETPLACE</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2341417" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2338051" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2338171" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["salemnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2338171" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["salemnews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65085321?https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2403238" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2338072" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2338060" class="tncms-block"><section id="block-2338060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2338060 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>salemnews.com</strong><br>
    300 Rosewood Drive, Suite 107<br>
    Danvers, MA 01923
    <br>
    
        <strong>Phone:</strong> (978) 922-1234<br>
        <strong>Email:</strong> <a href="mailto:sn@salemnews.com">sn@salemnews.com</a><br>
    
</address></section></div><div id="tncms-block-2338057" class="tncms-block"><section id="block-2338057" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2338057 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.salemnews.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2338054" class="tncms-block"><section id="block-2338054" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2338054 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2338066" class="tncms-block padding-bottom"><section id="block-2338066" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/03ac71b6-4d3c-11e8-b7d8-fbbe24b21b1a.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/03ac71b6-4d3c-11e8-b7d8-fbbe24b21b1a.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/03ac71b6-4d3c-11e8-b7d8-fbbe24b21b1a.png?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/03ac71b6-4d3c-11e8-b7d8-fbbe24b21b1a.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/03ac71b6-4d3c-11e8-b7d8-fbbe24b21b1a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="57"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2338063" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2338069" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2338069"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Salem News</a>, 300 Rosewood Drive, Suite 107 Danvers, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/salemnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("be9b6c84-8194-11ed-9079-337c1ae2addd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/state_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["patrick mcnamara", "hearing", "law", "legislation", "charlie baker", "exemption", "employee", "arbitration", "leah barrault", "civil law"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2338210').click(function(e){
                                        $('#weather-2338210 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){
                var jSelector2338261 = { jPlayer: "#jquery_jplayer_2338261", cssSelectorAncestor: "#jp_container_2338261" };
                var jPlaylist2338261 = [{
                    title:"<span class='tnt-headline'>Salem News/MSO High School Football Podcast Week 10 of 2019</span><span class='tnt-summary'>: The Salem News\' Phil Stacey, Matt Williams and Nick Giannino talk Week 10 of high school football on the North Shore with MSO\'s Web Radio\'s Bill Newell.</span>",
                    artist: "",
                    mp3:"https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/652c2288-0195-11ea-b5ed-9b6b2fc4f241/5dc47220403cf.audio.mp3",
                    free: true
                }];
                var jplayer2338261 = new jPlayerPlaylist(jSelector2338261, jPlaylist2338261, {'preload':'none'});
            });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>