
    

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.salemnews.com/content/tncms/live/" />
<meta name="keywords" content="team, big blue, masco, sport, football, swampscott, ken leeder, k.k. kearney, goal" />
<meta name="news_keywords" content="team, big blue, masco, sport, football, swampscott, ken leeder, k.k. kearney, goal" />
<meta name="description" content="SWAMPSCOTT &mdash; With Masconomet's girls soccer team having nearly hit double-digits in goals in its first game of the 2020 season, you couldn't blame Swampscott for seeing itself as a" />
<meta name="author" content="Matt Williams Staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.salemnews.com/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/93/593162fb-4345-5b23-b6e7-6eb41ee86de4/5f8115a949ae1.image.jpg?resize=800%2C450" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:title" content="Masconomet, Swampscott girls battle to draw" />
<meta property="og:description" content="SWAMPSCOTT &mdash; With Masconomet's girls soccer team having nearly hit double-digits in goals in its first game of the 2020 season, you couldn't blame Swampscott for seeing itself as a" />
<meta property="og:site_name" content="Salem News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/salemMAnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@salemnews" />
<meta name="twitter:creator" content="@https://www.twitter.com/MattWilliams_SN" />
<meta name="twitter:image:alt" content="Masconomet, Swampscott girls battle to draw" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085574"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.8c86168798e69fb01cb1e55ad3064e4b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1563111 .list-unstyled { margin: 0; } #weather-1563111 span { display: block; } #weather-1563111 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1563111 .icon { position: relative; } #weather-1563111 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1563111 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1563111 .cond { opacity: 0.7; } #weather-1563111 .current-conditions { float: left; height: 24px; } #weather-1563111 .dropdown-toggle { color: #49627b; display: block; } #weather-1563111 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1563111 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-1563111 .icon { margin-top: 4px; } #site-top-nav #weather-1563111 .temp { line-height: 36px; } #weather-1563111 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1563111 .current-conditions { padding-top: 11px; } #weather-1563111 .city-title { padding-top: 5px; } #weather-1563111 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1563111 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1563111 .weather-expanded small { opacity: 0.5; } #weather-1563111 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1563111 .zip-update { width: 75px; } #weather-1563111 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1563111 .zip-update-link:hover { color: #777; } #tncms-block-1563110 .tnt-prop-img { max-width: 350px; } .follow-links-1563109 li { margin-right: 1px; padding: 0; } .follow-links-1563109 li a, .follow-links-1563109 li a:focus, .follow-links-1563109 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1563109 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1563109 li a.fs,.follow-links-1563109 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1563109 li a.fb,.follow-links-1563109 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1563109 li a.tw,.follow-links-1563109 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1563113 .tnt-prop-img { max-width: 350px; } #tncms-block-1842603 .tnt-prop-img { max-width: 444px; } #tncms-block-1634872 .tnt-prop-img { max-width: 650px; } #tncms-block-1906913 .tnt-prop-img { max-width: 1446px; } #block-1825897 .card-panel { border: 5px solid; } #block-1825897 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825897 .card-panel { border-color: #ccc; } #block-1825897 .sticker { background-color: #cccccc; } #block-1825897 .card-panel .panel-body { padding-top: 60px; } #block-1825897 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825897.block { margin-bottom: 0 !important; } #tncms-block-1563114 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matt Williams Staff writer","id":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":304},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"salemnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":54,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"89620bec-8a0d-5adf-b096-8517431cc0ae","asset_headline":"Masconomet, Swampscott girls battle to draw","asset_byline":"By Matt Williams Staff writer","asset_pub_date":"10\/09\/2020","asset_pub_time":"9:58 pm","asset_canonical":"https:\/\/www.salemnews.com\/sports\/masconomet-swampscott-girls-battle-to-draw\/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","asset_tag_1":"team","asset_tag_2":"big blue","asset_tag_3":"masco","asset_tag_4":"sport","asset_tag_5":"football","asset_tag_6":"swampscott","asset_tag_7":"ken leeder","asset_tag_8":"k.k. kearney","asset_tag_9":"goal"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/ads/impressions.js?_dc=1602304524"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/ads/traffic.js?_dc=1602304524"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/ads/settings.js?_dc=1519930298"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468360025"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65085321?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"salemnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825897"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Masconomet, Swampscott girls battle to draw | Sports | salemnews.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.salemnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/29be072e-6b81-11e5-9881-9b825af743ef.png" />
    <link rel="alternate" type="application/rss+xml" title="Masconomet, Swampscott girls battle to draw | Sports | salemnews.com" href="http://www.salemnews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.salemnews.com/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/wmqEAdcWwp_36j8vJnn9joMQ4AXjCkOi4ENCeTjEmoxwNUMkOV65Pui",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/lytyeBsKz1FSHO4AIKDjIpCK9VAqHIPs1A6vTkfxG2i5k4b5pkfpPA3rljYoviWjS5LtratYw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="sXqrH4lg3hdPQ2GHm4gFcnbCTlIgfHppbmXB-DoLseg" />
<script async src='https://tag.simpli.fi/sifitag/6676efb0-a8a2-0136-d7ca-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/salemnews/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/salemnews/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/salemnews/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/salemnews/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/salemnews/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/salemnews/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/salemnews/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/salemnews/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineOutOfPageSlot('/9869277/cnhi/salemnews/reveal', 'reveal').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/salemnews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','sports');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://salemnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="89620bec-8a0d-5adf-b096-8517431cc0ae" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-89620bec-8a0d-5adf-b096-8517431cc0ae section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.salemnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Matt+Williams+Staff+writer&tncms.asset.id=89620bec-8a0d-5adf-b096-8517431cc0ae&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=304&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=salemnews.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports&weather_temp=54&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_section=sports&asset_id=89620bec-8a0d-5adf-b096-8517431cc0ae&asset_headline=Masconomet%2C+Swampscott+girls+battle+to+draw&asset_byline=By+Matt+Williams+Staff+writer&asset_pub_date=10%2F09%2F2020&asset_pub_time=9%3A58+pm&asset_canonical=https%3A%2F%2Fwww.salemnews.com%2Fsports%2Fmasconomet-swampscott-girls-battle-to-draw%2Farticle_89620bec-8a0d-5adf-b096-8517431cc0ae.html&asset_tag_1=team&asset_tag_2=big+blue&asset_tag_3=masco&asset_tag_4=sport&asset_tag_5=football&asset_tag_6=swampscott&asset_tag_7=ken+leeder&asset_tag_8=k.k.+kearney&asset_tag_9=goal&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.salemnews.com",
  secureDomain: "salemnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5Z5LD7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5Z5LD7');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/salemnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.salemnews.com/users/admin/contribute/article/?assetid=89620bec-8a0d-5adf-b096-8517431cc0ae&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.salemnews.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.salemnews.com/tncms/admin/editorial-asset/?edit=89620bec-8a0d-5adf-b096-8517431cc0ae"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/news/national_news/"  class="nav-link tnt-section-national-world-news">National & World News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/sports_special_sections/"  class="nav-link tnt-section-sports-special">Sports Special</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/beatburt/"  class="nav-link tnt-section-can-you-beat-burt">Can you beat Burt? </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.salemnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="https://photos.salemnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://adportal.nobmg.com/nobmg-adportal/celebrations/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration">Submit a celebration</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.eagletribune.com/north_of_boston/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://notices.salemnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-local-public-notices">Local public notices</a>
                                </li><li>
                                    <a href="https://www.masspublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-massachusetts-public-notices">Massachusetts public notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.salemnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices..com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.salemnews.com/contact_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.salemnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.salemnews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&amp;p=oi&amp;m=1128481045355&amp;sit=jekwgcwlb&amp;f=68b5b141-2adb-467d-9acd-cd5c8e5c1745"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="https://www.salemnews.com/site/forms/online_services/newspaper_carrier_route_opportunities/"  target="_blank" rel="noopener" class="nav-link tnt-section-salem-news-carrier-route-opportunities">Salem News Carrier Route Opportunities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.salemnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1563085" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=555971787865151";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://salemnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1563102" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614801" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1563111" class="tncms-block cnhi-weather-widget"><div id="weather-1563111" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01923" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="01923"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1563111 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Danvers, MA
                                
                                 <small>(01923)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds in the morning will give way to mainly sunny skies for the afternoon. High 77F. Winds SW at 15 to 25 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low near 50F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 10, 2020 @ 12:22 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=01923"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1563092" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1563110" class="tncms-block a"><section id="block-1563110" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/fb980e36-4d3b-11e8-829b-3f101ba8ab12.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/fb980e36-4d3b-11e8-829b-3f101ba8ab12.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/fb980e36-4d3b-11e8-829b-3f101ba8ab12.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1563096" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Salem, Massachusetts</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1563109" class="tncms-block"><div class="follow-links-1563109 pull-right">
    
    <section id="block-1563109" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/salemMAnews/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/salemnewslists" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.salemnews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745""https://www.facebook.com/salemMAnews/","https://twitter.com/salemnewslists"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1563109 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1563108" class="tncms-block cnhi-search"><section id="block-1563108" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1563108" class="search-form-container card clearfix text-center ">
    <form id="site-search-1563108" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1563108-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1563108-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1563108 .search-spinner { position: absolute; }
    #site-search-1563108 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1563108 { margin-bottom:0; }
        #site-search-1563108 .site-search-form { padding:0; }
        #site-search-1563108 #site-search-1563108-btn {
            outline: none;}
        #site-search-1563108 #site-search-1563108-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1563108-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1563108').submit();
        return false;
    });

    $('#site-search-1563108').on('submit', function(){
        if( $('#site-search-1563108-term').val() ){
            $('#site-search-1563108-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701161" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1563117" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1563113" class="tncms-block"><section id="block-1563113" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/0db9fb56-4d3c-11e8-80f3-1791e9147b3e.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/0db9fb56-4d3c-11e8-80f3-1791e9147b3e.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/0db9fb56-4d3c-11e8-80f3-1791e9147b3e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.salemnews.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.salemnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-routes-available"  href="https://www.salemnews.com/site/forms/online_services/newspaper_carrier_route_opportunities/"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier Routes Available</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine-subscription"  href="https://www.salemnews.com/site/forms/subscribe_to_a_magazine/"  target="_blank" rel="noopener">
                    <span class="nav-label">Magazine Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.salemnews.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Events Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/salemnews"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.salemnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-memoriam"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.salemnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.salemnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-massachusetts-public-notices"  href="http://masspublicnotices.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Massachusetts Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles/" >
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567738" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1563095" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1561593" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" class="carousel-inner"><div  class="item photo-593162fb-4345-5b23-b6e7-6eb41ee86de4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/93/593162fb-4345-5b23-b6e7-6eb41ee86de4/5f8115a949ae1.image.jpg"
                    
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="450"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/93/593162fb-4345-5b23-b6e7-6eb41ee86de4/5f8115a949ae1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Masconomet's Elena Lindonen (27) kicks the ball in between Swampscott defenders in Friday's 1-1 draw. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bed23a8a-9686-5b27-b0d3-37b8424193aa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/ed/bed23a8a-9686-5b27-b0d3-37b8424193aa/5f8115a94ec18.image.jpg"
                    
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="571"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/ed/bed23a8a-9686-5b27-b0d3-37b8424193aa/5f8115a94ec18.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Masconomet's Morgan Bovardi (9) can't split Swampscott players Aislinn Mccarran (16) and Maddie Hudson (12) in the 1-1 draw Friday. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ec366fc-943f-5eba-898d-6f0f20d14772">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/ec/7ec366fc-943f-5eba-898d-6f0f20d14772/5f8115a955033.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) is disrupted on her way to a goal attempt by Natalie Nolan (17) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb978544-f6e7-56a2-a2c2-81f8787beb22">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="532"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/f/b9/fb978544-f6e7-56a2-a2c2-81f8787beb22/5f8115a95991e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Masconomet's Lauren Hanson (10) disrupts Mia Schena (14) of Swampscott in their 1-1 draw. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d506e1b7-76f8-5163-8712-bf01a6542e37">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="532"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/50/d506e1b7-76f8-5163-8712-bf01a6542e37/5f8115a95f2c4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) shoots while being defended by Alex Woodland (6) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-72db807b-a543-5dbe-888d-65e11abd7178">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="572"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/2d/72db807b-a543-5dbe-888d-65e11abd7178/5f8115a964c82.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) loses control of the ball while being defended by Natalie Nolan (17) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-828e51e6-6de9-5545-b885-03f5e544f958">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="532"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/28/828e51e6-6de9-5545-b885-03f5e544f958/5f8115a96baf5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) gets airborne after being defended Kylie DuMont (4) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a2a42ae8-5aaa-5347-b18c-c2de015da089">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="662"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/2a/a2a42ae8-5aaa-5347-b18c-c2de015da089/5f8115a972e22.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Swampscott's Sophie DiGrande (4) tries to get the ball from under Kylie DuMont (4) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6070cbb2-f052-56aa-b48c-764f834bf812">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="451"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/07/6070cbb2-f052-56aa-b48c-764f834bf812/5f8115a97825c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Priya Cooper (15) of Swampscott goes up for a 50-50 ball during a soccer match between Swampscott and Masconomet Friday.JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4cd18644-ef97-598e-b551-7ff7234aec8a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="572"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/cd/4cd18644-ef97-598e-b551-7ff7234aec8a/5f8115a97c8bb.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target=".caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) advances the ball while being defended by Kylie DuMont (4) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-89620bec-8a0d-5adf-b096-8517431cc0ae" class="asset article-default"  data-url="https://www.salemnews.com/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/93/593162fb-4345-5b23-b6e7-6eb41ee86de4/5f8115a949ae1.image.jpg?resize=800%2C450">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
        </div>
        <meta itemprop="name" content="salemnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.salemnews.com/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html" />
    <style>
                .asset-paging .direction {
                    color: #670000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.salemnews.com\/tncms\/search\/mlt\/?origin=89620bec-8a0d-5adf-b096-8517431cc0ae&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-89620bec-8a0d-5adf-b096-8517431cc0ae" class="asset-paging">
                <div id="paging-prev-89620bec-8a0d-5adf-b096-8517431cc0ae" class="paging-link prev offset"></div>
                <div id="paging-next-89620bec-8a0d-5adf-b096-8517431cc0ae" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Masconomet, Swampscott girls battle to draw
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bbc8e88e-0d3e-11e4-878e-001a4bcf887a-asset-89620bec-8a0d-5adf-b096-8517431cc0ae" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.salemnews.com/users/profile/Matt%20Williams">By Matt Williams Staff writer</a></span>
                
                    <div id="author-popup-bbc8e88e-0d3e-11e4-878e-001a4bcf887a-asset-89620bec-8a0d-5adf-b096-8517431cc0ae-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bbc8e88e-0d3e-11e4-878e-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.salemnews.com/users/profile/Matt%20Williams" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Matt Williams"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/avatars/b/bc/8e8/bbc8e88e-0d3e-11e4-878e-001a4bcf887a.787302875d93e59109df60b28ca837b9.png?_dc=1560470610"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.salemnews.com/users/profile/Matt%20Williams" rel="author" class="tnt-user-profile-link tnt-user-name">Matt Williams</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/MattWilliams_SN" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mwilliams@salemnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bbc8e88e-0d3e-11e4-878e-001a4bcf887a-asset-89620bec-8a0d-5adf-b096-8517431cc0ae').popover({
                            content: $('#author-popup-bbc8e88e-0d3e-11e4-878e-001a4bcf887a-asset-89620bec-8a0d-5adf-b096-8517431cc0ae-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-09T21:58:00-04:00" class="tnt-date asset-date text-muted">
            Oct 9, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-09T21:58:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-09T21:58:00-04:00">
    <meta itemprop="datePublished" content="2020-10-09T21:58:00-04:00">
    <meta itemprop="dateModified" content="2020-10-09T21:58:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae" class="carousel-inner"><div  class="item photo-593162fb-4345-5b23-b6e7-6eb41ee86de4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-593162fb-4345-5b23-b6e7-6eb41ee86de4" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/93/593162fb-4345-5b23-b6e7-6eb41ee86de4/5f8115a949ae1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/93/593162fb-4345-5b23-b6e7-6eb41ee86de4/5f8115a949ae1.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/93/593162fb-4345-5b23-b6e7-6eb41ee86de4/5f8115a949ae1.image.jpg"
                    
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="450"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/93/593162fb-4345-5b23-b6e7-6eb41ee86de4/5f8115a949ae1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Masconomet's Elena Lindonen (27) kicks the ball in between Swampscott defenders in Friday's 1-1 draw. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bed23a8a-9686-5b27-b0d3-37b8424193aa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bed23a8a-9686-5b27-b0d3-37b8424193aa" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="571">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/ed/bed23a8a-9686-5b27-b0d3-37b8424193aa/5f8115a94ec18.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/ed/bed23a8a-9686-5b27-b0d3-37b8424193aa/5f8115a94ec18.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/ed/bed23a8a-9686-5b27-b0d3-37b8424193aa/5f8115a94ec18.image.jpg"
                    
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="571"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/b/ed/bed23a8a-9686-5b27-b0d3-37b8424193aa/5f8115a94ec18.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Masconomet's Morgan Bovardi (9) can't split Swampscott players Aislinn Mccarran (16) and Maddie Hudson (12) in the 1-1 draw Friday. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ec366fc-943f-5eba-898d-6f0f20d14772">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-7ec366fc-943f-5eba-898d-6f0f20d14772" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/ec/7ec366fc-943f-5eba-898d-6f0f20d14772/5f8115a955033.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/ec/7ec366fc-943f-5eba-898d-6f0f20d14772/5f8115a955033.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/ec/7ec366fc-943f-5eba-898d-6f0f20d14772/5f8115a955033.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) is disrupted on her way to a goal attempt by Natalie Nolan (17) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb978544-f6e7-56a2-a2c2-81f8787beb22">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-fb978544-f6e7-56a2-a2c2-81f8787beb22" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="532">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/f/b9/fb978544-f6e7-56a2-a2c2-81f8787beb22/5f8115a95991e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/f/b9/fb978544-f6e7-56a2-a2c2-81f8787beb22/5f8115a95991e.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="532"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/f/b9/fb978544-f6e7-56a2-a2c2-81f8787beb22/5f8115a95991e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Masconomet's Lauren Hanson (10) disrupts Mia Schena (14) of Swampscott in their 1-1 draw. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d506e1b7-76f8-5163-8712-bf01a6542e37">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-d506e1b7-76f8-5163-8712-bf01a6542e37" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="532">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/50/d506e1b7-76f8-5163-8712-bf01a6542e37/5f8115a95f2c4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/50/d506e1b7-76f8-5163-8712-bf01a6542e37/5f8115a95f2c4.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="532"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/d/50/d506e1b7-76f8-5163-8712-bf01a6542e37/5f8115a95f2c4.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) shoots while being defended by Alex Woodland (6) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-72db807b-a543-5dbe-888d-65e11abd7178">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-72db807b-a543-5dbe-888d-65e11abd7178" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="572">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/2d/72db807b-a543-5dbe-888d-65e11abd7178/5f8115a964c82.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/2d/72db807b-a543-5dbe-888d-65e11abd7178/5f8115a964c82.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="572"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/2d/72db807b-a543-5dbe-888d-65e11abd7178/5f8115a964c82.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) loses control of the ball while being defended by Natalie Nolan (17) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-828e51e6-6de9-5545-b885-03f5e544f958">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-828e51e6-6de9-5545-b885-03f5e544f958" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="532">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/28/828e51e6-6de9-5545-b885-03f5e544f958/5f8115a96baf5.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/28/828e51e6-6de9-5545-b885-03f5e544f958/5f8115a96baf5.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="532"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/28/828e51e6-6de9-5545-b885-03f5e544f958/5f8115a96baf5.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) gets airborne after being defended Kylie DuMont (4) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a2a42ae8-5aaa-5347-b18c-c2de015da089">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-a2a42ae8-5aaa-5347-b18c-c2de015da089" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="662">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/2a/a2a42ae8-5aaa-5347-b18c-c2de015da089/5f8115a972e22.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/2a/a2a42ae8-5aaa-5347-b18c-c2de015da089/5f8115a972e22.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="662"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/2a/a2a42ae8-5aaa-5347-b18c-c2de015da089/5f8115a972e22.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Swampscott's Sophie DiGrande (4) tries to get the ball from under Kylie DuMont (4) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6070cbb2-f052-56aa-b48c-764f834bf812">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-6070cbb2-f052-56aa-b48c-764f834bf812" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="451">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/07/6070cbb2-f052-56aa-b48c-764f834bf812/5f8115a97825c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/07/6070cbb2-f052-56aa-b48c-764f834bf812/5f8115a97825c.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="451"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/07/6070cbb2-f052-56aa-b48c-764f834bf812/5f8115a97825c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Priya Cooper (15) of Swampscott goes up for a 50-50 ball during a soccer match between Swampscott and Masconomet Friday.JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4cd18644-ef97-598e-b551-7ff7234aec8a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Masconomet, Swampscott girls battle to draw","url":"/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html","uuid":"89620bec-8a0d-5adf-b096-8517431cc0ae","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-4cd18644-ef97-598e-b551-7ff7234aec8a" data-instance="#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal" data-target="#photo-carousel-89620bec-8a0d-5adf-b096-8517431cc0ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="572">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/cd/4cd18644-ef97-598e-b551-7ff7234aec8a/5f8115a97c8bb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/cd/4cd18644-ef97-598e-b551-7ff7234aec8a/5f8115a97c8bb.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Masconomet, Swampscott girls battle to draw"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="572"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/4/cd/4cd18644-ef97-598e-b551-7ff7234aec8a/5f8115a97c8bb.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-89620bec-8a0d-5adf-b096-8517431cc0ae collapse in"><div class="caption-text"><p>Swampscott's KK Kearney (13) advances the ball while being defended by Kylie DuMont (4) of Masconomet. JAIME CAMPOS/Staff photo 10/9/2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jaime Campos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="89620bec-8a0d-5adf-b096-8517431cc0ae">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.salemnews.com/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.salemnews.com/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html%20%7C%20Masconomet, Swampscott girls battle to draw"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.salemnews.com/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html&amp;summary=Masconomet, Swampscott girls battle to draw"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.salemnews.com/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html&amp;media=https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/5/93/593162fb-4345-5b23-b6e7-6eb41ee86de4/5f8115a949ae1.image.jpg?resize=760%2C428&amp;description=Masconomet, Swampscott girls battle to draw"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Masconomet, Swampscott girls battle to draw&amp;body=https://www.salemnews.com/sports/masconomet-swampscott-girls-battle-to-draw/article_89620bec-8a0d-5adf-b096-8517431cc0ae.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92191"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92191"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>SWAMPSCOTT — With Masconomet's girls soccer team having nearly hit double-digits in goals in its first game of the 2020 season, you couldn't blame Swampscott for seeing itself as a bit of an underdog in Friday night's Northeastern Conference bout under the lights at Blocksidge Field.</p><p>After surviving an early storm, the Big Blue found their footing and used the new 20-minute quarter structure to its advantage while securing a well-played 1-1 draw on a chilly evening.</p><p>"I think the timing makes the game easier to manage. It's like, 'alright we hold them for 20 minutes then we get a break.' It's very much like a basketball game now where you almost want to win a quarter and see where it goes," said Swampscott coach Ken Leeder, his club earning its first point at 0-1-1.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/salemnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Big Blue captain K.K. Kearney netted her team's first goal of the young season in the 14th minute of the second quarter (34th minute of play) with a tremendous effort inside the attacking box. Kearney used both feet to dribble horitonzally to the center of the field before uncorking a rifle of a shot to the top corner.</p><p>The hosts held the lead through halftime but the unbeaten Chieftains (1-0-1) proved impossible to hold off the board. The Bovardi sisters combined for a tally in the third quarter with sophomore Taylor making a blind pass to her left across the box to senior Morgan, who one-timed the ball home for the equalizer.</p><p>"What a great finish that was," said Leeder, whose team was on its heels a bit in the fourth quarter but made a big push over the final five minutes.</p><p>"Masco's an excellent team so I was ecstatic with the way the we played. It was a really good game. The officials were great, it was open and quick and they let the girls play a little bit out there."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/salemnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1561542" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>For the Chieftains, defenders Lauren Hanson (a senior) and Natalie Nolan (a sophomore) each blocked potential game-winning goals in the fourth quarter. Both found ways to get their bodies in front of Big Blue striker Sophie DiGrande without fouling; with excellent defense also played by Masco sophomore Kylie DuMont it was a great example of the mix of youth and experience the Chieftains have on their back line.</p><p>"We've got some young players on defense and it's a great mix with the older kids that are leading and showing their example," said Masco coach Alison Lecesse. "They worked really well together."</p><p>Keeper Lillian Goesslin made six stops in the Big Blue net while sophomore Mia Schena had a strong all-around game. Maddie Hudson and Lily Raymond, both juniors, helped keep the Chieftains from getting easy looks at the cage as well.</p><p>For Masco, captains Olivia Guerriero and Allie Vaillancourt were in the middle of everything during the time the Chieftains controlled play. Junior Charlotte Meixsell also showed off good sense for the attacking end pushing forward along with Carissa Scannell.</p><p>"It was a pretty fast, pretty open game and I thought we adjusted to it well. It was a real test for us and our first game on turf," Lecesse said. </p><p>An up-and-down bout that saw both teams endure major swing of momentum should benefit the Chieftains and Big Blue as they continue their 10-game slates in the coming weeks. </p><p>"The NEC is just ridiculous," Leeder said. "We had Beverly the other day and they were very good. This team (Masco) is excellent, then you've got Danvers and Peabody ... there should be a lot of good soccer."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/salemnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825413" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92191"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22big%20blue%22#tncms-source=keyword" class="tag-big-blue label label-default" data-tncms-track-dmp='search: big-blue'>Big Blue</a>
            </li> <li>
                <a href="/search/?k=%22masco%22#tncms-source=keyword" class="tag-masco label label-default" data-tncms-track-dmp='search: masco'>Masco</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22swampscott%22#tncms-source=keyword" class="tag-swampscott label label-default" data-tncms-track-dmp='search: swampscott'>Swampscott</a>
            </li> <li>
                <a href="/search/?k=%22ken%20leeder%22#tncms-source=keyword" class="tag-ken-leeder label label-default" data-tncms-track-dmp='search: ken-leeder'>Ken Leeder</a>
            </li> <li>
                <a href="/search/?k=%22k.k.%20kearney%22#tncms-source=keyword" class="tag-k_k_-kearney label label-default" data-tncms-track-dmp='search: k_k_-kearney'>K.k. Kearney</a>
            </li> <li>
                <a href="/search/?k=%22goal%22#tncms-source=keyword" class="tag-goal label label-default" data-tncms-track-dmp='search: goal'>Goal</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="2327"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bbc8e88e-0d3e-11e4-878e-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.salemnews.com/users/profile/Matt%20Williams" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Matt Williams"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/avatars/b/bc/8e8/bbc8e88e-0d3e-11e4-878e-001a4bcf887a.787302875d93e59109df60b28ca837b9.png?_dc=1560470610"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.salemnews.com/users/profile/Matt%20Williams" rel="author" class="tnt-user-profile-link tnt-user-name">Matt Williams</a>
                                </h4>
                                    <p class="card-about">Assistant sports editor of The Salem News, blanketing the North Shore with the best coverage you'll find. Football fiend, track guru, seam-head, goaltending aficionado, history buff, stat geek. Allons-Y. #StrikeOutALS</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/MattWilliams_SN" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mwilliams@salemnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bbc8e88e-0d3e-11e4-878e-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bbc8e88e-0d3e-11e4-878e-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Matt Williams" data-description="Whenever Matt Williams posts new content, you'll get an email delivered to your inbox with a link." data-name="Matt Williams notification" data-author-id="bbc8e88e-0d3e-11e4-878e-001a4bcf887a" data-user-url="https://www.salemnews.com/users/">
        <i class="fas tnt-star"></i> Follow Matt Williams
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.salemnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.salemnews.com/users/login/?referer_url=https%3A%2F%2Fwww.salemnews.com%2Fsports%2Fmasconomet-swampscott-girls-battle-to-draw%2Farticle_89620bec-8a0d-5adf-b096-8517431cc0ae.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.salemnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.salemnews.com%2Fsports%2Fmasconomet-swampscott-girls-battle-to-draw%2Farticle_89620bec-8a0d-5adf-b096-8517431cc0ae.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702681" class="tncms-block"><section id="block-1702681" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702681 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702681" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702681" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1842603" class="tncms-block"><section id="block-1842603" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1842603 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/puzzles">
                
                Daily Puzzles
                
                    </a>
                
            </h2>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="/puzzles">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/23c35020-850f-11ea-b12c-1f8b98480fef.png?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/23c35020-850f-11ea-b12c-1f8b98480fef.png?resize=300%2C297 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/23c35020-850f-11ea-b12c-1f8b98480fef.png?resize=400%2C396 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/23c35020-850f-11ea-b12c-1f8b98480fef.png 540w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                alt="Daily Puzzles"></a></figure><div class="media-body"><p>You asked. We listened. Your daily crossword, Sudoku and dozens of other puzzles are now available online. Play them or print them here.</p><a href="/puzzles">
                <button type="button" class="btn btn-danger  ">Play now</button>
            </a></div>
</article></section></div><div id="tncms-block-1563094" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1819711" class="tncms-block"><section id="block-1819711" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1819711 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/coronavirus">
                
                Coronavirus Updates
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/what-you-need-to-know-about-coronavirus/article_d87c257a-5f10-11ea-a479-afcd39258ac7.html" class="tnt-asset-link">
        

        
            What you need to know about coronavirus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/slideshow-swampscott-big-blue-masconomet-chieftains-girls-soccer-match-ends-in-a-tie-1-1/collection_ce71611a-0a98-11eb-97d4-abb42ddb56b1.html" class="tnt-asset-link">
        

        
            SLIDESHOW: Swampscott Big Blue, Masconomet Chieftains girls soccer match ends in a tie 1-1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/slideshow-marblehead-magicians-beat-beverly-panthers-in-field-hockey-2-1/collection_7f7d4504-0a31-11eb-9499-a38dba8e3ce8.html" class="tnt-asset-link">
        

        
            SLIDESHOW: Marblehead Magicians beat Beverly Panthers in field hockey 2-1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state_news/report-child-deaths-decline-amid-pandemic/article_71f40c0b-4a78-5e67-99aa-6f3fe03dca6f.html" class="tnt-asset-link">
        

        
            Report: Child deaths decline amid pandemic  </a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/slideshow-the-city-of-beverly-receives-its-first-electric-school-bus/collection_8a853716-0984-11eb-b0b5-e394baca0b7b.html" class="tnt-asset-link">
        

        
            SLIDESHOW: The city of Beverly receives its first electric school bus</a></span>
        </li></ul></div></section></div><div id="tncms-block-1634872" class="tncms-block"><section id="block-1634872" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1634872 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/podcasts">
                
                The Salem News Podcasts
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="podcast-block card">
        <div class="card-container">
            
                <div class="card-image-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=300%2C208 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg?resize=540%2C374 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/9d16ddb8-dc85-11e8-9761-4b9ae7e10111.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Salem News Podcasts"></div>
                <div class="card-body">
                    <p>Check out our series of podcasts on topics from high school football to Halloween in Salem.</p>
                </div><div class="player-wrapper">
                <div id="jquery_jplayer_1634872" class="jp-jplayer"></div>
                <div id="jp_container_1634872" class="jp-audio">
                    <div class="jp-type-playlist">
                        <div class="jp-gui jp-interface">
                            <ul class="jp-controls">
                                <li><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play"></i></a></li>
                                <li><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause"></i></a></li>
                            </ul>
                            <div class="jp-progress">
                                <div class="jp-seek-bar progress">
                                    <div class="jp-play-bar progress-bar"></div>
                                </div>
                            </div>
                            <div id="time">
                                <div class="jp-current-time badge"></div>
                                <div class="jp-duration badge"></div>
                            </div>
                        </div>
                        <div class="jp-playlist trunk-playlist">
                            <ul>
                                <li></li>
                            </ul>
                        </div>
                    </div>
                    <div class="jp-no-solution">
                        <span>Update Required</span>
                        <p>To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    </section>

</div><div id="tncms-block-1906913" class="tncms-block"><section id="block-1906913" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1906913 dark">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/breast_cancer_awareness">
                
                Breast Cancer Awareness
                
                    </a>
                
            </h2>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="/breast_cancer_awareness">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/493482ea-0a73-11eb-a130-f3a75f0fe13b.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/493482ea-0a73-11eb-a130-f3a75f0fe13b.jpg?resize=300%2C297 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/493482ea-0a73-11eb-a130-f3a75f0fe13b.jpg?resize=400%2C396 400w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/493482ea-0a73-11eb-a130-f3a75f0fe13b.jpg?resize=540%2C535 540w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/493482ea-0a73-11eb-a130-f3a75f0fe13b.jpg?resize=750%2C743 750w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/493482ea-0a73-11eb-a130-f3a75f0fe13b.jpg?resize=1200%2C1189 1200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/493482ea-0a73-11eb-a130-f3a75f0fe13b.jpg 1700w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                alt="Breast Cancer Awareness"></a></figure><div class="media-body"><p>When we asked for stories from breast cancer survivors and others, the calls started coming and did not stop. We found instances of courage, hope, determination, fear, survival, even loss. Read them in this special section.</p><a href="/breast_cancer_awareness">
                <button type="button" class="btn btn-link  ">Read more</button>
            </a></div>
</article></section></div><div id="tncms-block-1561688" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1563098" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.salemnews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.salemnews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1563099" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15579"></div>
<script src="//api.circularhub.com/15579/c65b7c7316e15ae2/circularhub_module.js"></script>
</div></div><div id="tncms-block-1563101" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1645624" class="tncms-block cnhi-obits-title"><section id="block-1645624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645624 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645624-0d6320cb-9636-56e4-9f89-93d6f588f1b7" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0d6320cb-9636-56e4-9f89-93d6f588f1b7 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/phyllis-moody-1080412705" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Labelle, FL formerly of Beverl..."
                    class="img-responsive lazyload  letterbox default"
                    width="154"
                    height="199"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/0/d6/0d6320cb-9636-56e4-9f89-93d6f588f1b7/5f800ec49ae3b.preview.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/phyllis-moody-1080412705" class="tnt-asset-link">
        

        
            Labelle, FL formerly of Beverl...</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645624-a7f4aade-4775-512e-b09b-ee96a6af7d29" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7f4aade-4775-512e-b09b-ee96a6af7d29 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/jane-dickinson-1080412715" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DANVERS - Jane (Pearl) (Lefavo..."
                    class="img-responsive lazyload  letterbox default"
                    width="124"
                    height="199"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/a/7f/a7f4aade-4775-512e-b09b-ee96a6af7d29/5f800ec4e429b.preview.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/jane-dickinson-1080412715" class="tnt-asset-link">
        

        
            DANVERS - Jane (Pearl) (Lefavo...</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645624-7d451f7f-4547-5677-a1f4-e0e11940569e" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d451f7f-4547-5677-a1f4-e0e11940569e media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/nancy-mahan-1080412706" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Beverly, Massachusetts - Nancy..."
                    class="img-responsive lazyload  letterbox default"
                    width="123"
                    height="199"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/7/d4/7d451f7f-4547-5677-a1f4-e0e11940569e/5f800ec52e3e9.preview.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/nancy-mahan-1080412706" class="tnt-asset-link">
        

        
            Beverly, Massachusetts - Nancy...</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645624-c5890ed0-9552-58d9-ba82-e218c66c0e00" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c5890ed0-9552-58d9-ba82-e218c66c0e00 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/tina-manitakos-1080412714" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Topsfield - Tina Mary (DeCarlo..."
                    class="img-responsive lazyload  letterbox default"
                    width="153"
                    height="199"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/c/58/c5890ed0-9552-58d9-ba82-e218c66c0e00/5f800ec563284.preview.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/tina-manitakos-1080412714" class="tnt-asset-link">
        

        
            Topsfield - Tina Mary (DeCarlo...</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645624-89a5eba9-2c01-5642-ab2c-c5116fc0b138" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-89a5eba9-2c01-5642-ab2c-c5116fc0b138 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.salemnews.com/obituary/jean-rostron-1080412712" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Marblehead, Mass. - Jean Kathr..."
                    class="img-responsive lazyload  letterbox default"
                    width="125"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/8/9a/89a5eba9-2c01-5642-ab2c-c5116fc0b138/5f800ec5ae8ad.preview.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.salemnews.com/obituary/jean-rostron-1080412712" class="tnt-asset-link">
        

        
            Marblehead, Mass. - Jean Kathr...</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1563097" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/salemnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623549" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1563086" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1563084" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1199161" class="tncms-block"><section id="block-1199161" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1199161 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/homes">
                
                Featured Homes of the Week
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1199161-7dfa1984-f59f-5bba-a46f-91ecdbf7d635" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-homes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7dfa1984-f59f-5bba-a46f-91ecdbf7d635 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/homes/opportunity-knocks-in-downtown-rockport/article_7dfa1984-f59f-5bba-a46f-91ecdbf7d635.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Opportunity knocks in downtown Rockport  "
                    class="img-responsive lazyload  letterbox default"
                    width="449"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/17/6174fa0e-d4fc-58fb-bb36-cafd60d06de5/5f806cf4a35e8.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/homes/opportunity-knocks-in-downtown-rockport/article_7dfa1984-f59f-5bba-a46f-91ecdbf7d635.html" class="tnt-asset-link">
        

        
            Opportunity knocks in downtown Rockport  </a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Lillian Shapiro  Special Correspondent for Real Estate Marketplace</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1623547" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1563083" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/salemnews.js"></script>
</div></div><div id="tncms-block-1563118" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1563081" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/salemnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/salemnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1563116" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1561589" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825897" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["salemnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825897" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["salemnews_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65085321?https://visitor.r20.constantcontact.com/d.jsp?llr=l8oml49ab&p=oi&m=1128481045355&sit=jekwgcwlb&f=68b5b141-2adb-467d-9acd-cd5c8e5c1745">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1561567" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1561562" class="tncms-block"><section id="block-1561562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1561562 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>salemnews.com</strong><br>
    300 Rosewood Drive, Suite 107<br>
    Danvers, MA 01923
    <br>
    
        <strong>Phone:</strong> (978) 922-1234<br>
        <strong>Email:</strong> <a href="mailto:sn@salemnews.com">sn@salemnews.com</a><br>
    
</address></section></div><div id="tncms-block-1561561" class="tncms-block"><section id="block-1561561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1561561 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.salemnews.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/salemnews.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1561560" class="tncms-block"><section id="block-1561560" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1561560 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1563114" class="tncms-block padding-bottom"><section id="block-1563114" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/03ac71b6-4d3c-11e8-b7d8-fbbe24b21b1a.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/03ac71b6-4d3c-11e8-b7d8-fbbe24b21b1a.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/custom/image/03ac71b6-4d3c-11e8-b7d8-fbbe24b21b1a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1561563" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 200; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>



<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1561566" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1561566"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Salem News</a>, 300 Rosewood Drive, Suite 107 Danvers, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/salemnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/salemnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("89620bec-8a0d-5adf-b096-8517431cc0ae")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_89620bec_8a0d_5adf_b096_8517431cc0ae_photo_modal = false;
                var gallery_changed_89620bec_8a0d_5adf_b096_8517431cc0ae_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal .owl-stage-outer").height( $('#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_89620bec_8a0d_5adf_b096_8517431cc0ae_photo_modal = $('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal').data('owlCarousel');
                $('#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_89620bec_8a0d_5adf_b096_8517431cc0ae_photo_modal.prev();
                });
                $('#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_89620bec_8a0d_5adf_b096_8517431cc0ae_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_89620bec_8a0d_5adf_b096_8517431cc0ae = false;
                var gallery_changed_89620bec_8a0d_5adf_b096_8517431cc0ae = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae .owl-stage-outer").height( $('#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-89620bec-8a0d-5adf-b096-8517431cc0ae .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_89620bec_8a0d_5adf_b096_8517431cc0ae = $('#gallery-items-89620bec-8a0d-5adf-b096-8517431cc0ae').data('owlCarousel');
                $('#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_89620bec_8a0d_5adf_b096_8517431cc0ae.prev();
                });
                $('#carousel-89620bec-8a0d-5adf-b096-8517431cc0ae .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_89620bec_8a0d_5adf_b096_8517431cc0ae.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){
                var jSelector1634872 = { jPlayer: "#jquery_jplayer_1634872", cssSelectorAncestor: "#jp_container_1634872" };
                var jPlaylist1634872 = [{
                    title:"<span class='tnt-headline'>Salem News/MSO High School Football Podcast Week 10 of 2019</span><span class='tnt-summary'>: The Salem News\' Phil Stacey, Matt Williams and Nick Giannino talk Week 10 of high school football on the North Shore with MSO\'s Web Radio\'s Bill Newell.</span>",
                    artist: "",
                    mp3:"https://bloximages.chicago2.vip.townnews.com/salemnews.com/content/tncms/assets/v3/editorial/6/52/652c2288-0195-11ea-b5ed-9b6b2fc4f241/5dc47220403cf.audio.mp3",
                    free: true
                }];
                var jplayer1634872 = new jPlayerPlaylist(jSelector1634872, jPlaylist1634872, {'preload':'none'});
            });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/salemnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>